OpenJPEG '.jpeg' File Remote Code Execution Vulnerability

Bugtraq ID: 52654
Class: Boundary Condition Error
CVE: CVE-2012-1499
Remote: Yes
Local: No
Published: Mar 21 2012 12:00AM
Updated: Apr 13 2015 09:42PM
Credit: Jeong Wook Oh
Vulnerable: OpenJPEG OpenJPEG 1.4
Gentoo Linux
Not Vulnerable: OpenJPEG OpenJPEG 1.5


 

Privacy Statement
Copyright 2010, SecurityFocus