vBulletin Forumon RPG module 'monster[title]' Parameter HTML Injection Vulnerability

Bugtraq ID: 52707
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 26 2012 12:00AM
Updated: Mar 26 2012 12:00AM
Credit: Reported by the vendor.
Vulnerable: VBulletin Forumon RPG 1.0.7
Not Vulnerable: VBulletin Forumon RPG 1.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus