Wireshark 'ERF' data Denial Of Service Vulnerability

Wireshark is prone a denial-of-service vulnerability.

Successful exploits may allow an attacker to crash the affected application, resulting in a denial-of-service condition.

The following versions are vulnerable:

Wireshark versions 1.4.0 through 1.4.11
Wireshark versions 1.6.0 through 1.6.5


 

Privacy Statement
Copyright 2010, SecurityFocus