Wireshark IEEE 802.11 Dissector Infinite Loop Denial of Service Vulnerability

Bugtraq ID: 52738
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-1594
Remote: Yes
Local: No
Published: Mar 27 2012 12:00AM
Updated: Apr 13 2015 10:11PM
Credit: quatechbbelec
Vulnerable: Wireshark Wireshark 1.6.5
Wireshark Wireshark 1.6.4
Wireshark Wireshark 1.6.3
Wireshark Wireshark 1.6.2
Wireshark Wireshark 1.6.1
Wireshark Wireshark 1.6
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
Not Vulnerable: Wireshark Wireshark 1.6.6


 

Privacy Statement
Copyright 2010, SecurityFocus