Ecava IntegraXor 'igcom.dll' Directory Traversal Vulnerability

Ecava IntegraXor is prone to a directory-traversal vulnerability because it fails to sufficiently sanitize user-supplied input data.

Exploiting the issue may allow an attacker to overwrite arbitrary files on the affected system. This could aid in further attacks.

Ecava IntegraXor versions prior to 3.71.4200 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus