Drupal MultiBlock Module Cross Site Scripting Vulnerability

Bugtraq ID: 52800
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 28 2012 12:00AM
Updated: Mar 28 2012 12:00AM
Credit: Justin Klein Keane
Vulnerable: Drupal MultiBlock 7.x-1.x
Drupal MultiBlock 6.X-1.X
Not Vulnerable: Drupal MultiBlock 7.x-1.1
Drupal MultiBlock 6.X-1.4


 

Privacy Statement
Copyright 2010, SecurityFocus