Drupal Bundle Copy Module Arbitrary PHP Code Execution Vulnerability

Bugtraq ID: 52811
Class: Access Validation Error
CVE: CVE-2012-2073
Remote: Yes
Local: No
Published: Mar 29 2012 12:00AM
Updated: Aug 16 2012 01:20PM
Credit: David Rothstein
Vulnerable: Drupal Bundle copy 7.x-1.0
Not Vulnerable: Drupal Bundle copy 7.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus