WordPress Image News slider Plugin Multiple Unspecified Vulnerabilities

Bugtraq ID: 52977
Class: Unknown
CVE: CVE-2012-4327
Remote: Yes
Local: No
Published: Apr 11 2012 12:00AM
Updated: Aug 16 2012 01:30PM
Credit: Reported by the vendor.
Vulnerable: WordPress Image News slider 3.2
WordPress Image News slider 3.1
WordPress Image News slider 3.0
Not Vulnerable: WordPress Image News slider 3.3


 

Privacy Statement
Copyright 2010, SecurityFocus