WordPress All-in-One Event Calendar Plugin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 52986
Class: Input Validation Error
CVE: CVE-2012-1835
Remote: Yes
Local: No
Published: Apr 11 2012 12:00AM
Updated: Apr 11 2012 12:00AM
Credit: High-Tech Bridge SA Security Research Lab
Vulnerable: The Seed Studio All-in-One Event Calendar Plugin 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus