nginx 'ngx_http_mp4_module.c' Buffer Overflow Vulnerability

Bugtraq ID: 52999
Class: Boundary Condition Error
CVE: CVE-2012-2089
Remote: Yes
Local: No
Published: Apr 12 2012 12:00AM
Updated: Apr 13 2015 09:21PM
Credit: Matthew Daley
Vulnerable: Igor Sysoev nginx 1.1.17
Igor Sysoev nginx 1.0.14
Igor Sysoev nginx 1.0.9
Igor Sysoev nginx 1.0.8
Gentoo Linux
Not Vulnerable: Igor Sysoev nginx 1.1.19
Igor Sysoev nginx 1.0.15


 

Privacy Statement
Copyright 2010, SecurityFocus