VMware Multiple Products Local Privilege Escalation Vulnerability

Bugtraq ID: 53006
Class: Input Validation Error
CVE: CVE-2012-1518
Remote: No
Local: Yes
Published: Apr 12 2012 12:00AM
Updated: Apr 12 2012 12:00AM
Credit: Tavis Ormandy
Vulnerable: VMWare Workstation 8.0.1
VMWare Player 4.0.1
VMWare Fusion 4.1.1
VMWare ESXi 5.0
VMWare ESXi 4.1
VMWare ESXi 4.0
VMWare ESXi 3.5
VMWare ESX 4.1
VMWare ESX 4.0
VMWare ESX 3.5
Not Vulnerable: VMWare Workstation 8.0.2
VMWare Player 4.0.2
VMWare Fusion 4.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus