IrfanView FlashPix PlugIn CVE-2012-0278 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 53009
Class: Boundary Condition Error
CVE: CVE-2012-0278
Remote: Yes
Local: No
Published: Apr 13 2012 12:00AM
Updated: Apr 16 2012 07:30AM
Credit: Francis Provencher.
Vulnerable: IrfanView FlashPix Plugin 4.3.2 0
Not Vulnerable: IrfanView FlashPix Plugin 4.3.4 0


 

Privacy Statement
Copyright 2010, SecurityFocus