OpenJPEG Gray16 TIFF Image File Memory Corruption Vulnerability

OpenJPEG is prone to a remote memory-corruption vulnerability.

An attacker could exploit this issue to execute arbitrary code in the context of the application using the library. Failed exploit attempts may result in denial-of-service conditions.

OpenJPEG 1.5 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus