ManageEngine Support Center Plus Multiple Security Vulnerabilities

Bugtraq ID: 53019
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 15 2012 12:00AM
Updated: Apr 15 2012 12:00AM
Credit: xistence
Vulnerable: ManageEngine Support Center Plus 7.9 Upgrade Pack 790
Not Vulnerable: ManageEngine Support Center Plus 7.9.Upgrade Pack 790


 

Privacy Statement
Copyright 2010, SecurityFocus