Oracle Database Server OCIPasswordChange API Security Bypass Vulnerability

Oracle Database Server is prone to a security-bypass vulnerability.

An attacker may be able to exploit this issue to aid in brute-force attacks; other attacks may also be possible.

This vulnerability affects the following supported versions:
10.2.0.3, 10.2.0.4, 11.1.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus