ownCloud Multiple Input Validation Vulnerabilities

Bugtraq ID: 53145
Class: Input Validation Error
CVE: CVE-2012-2269
CVE-2012-2270
Remote: Yes
Local: No
Published: Apr 18 2012 12:00AM
Updated: Apr 18 2012 12:00AM
Credit: Tobias Glemser
Vulnerable: ownCloud ownCloud 3.0.0
Not Vulnerable: ownCloud ownCloud 3.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus