Asterisk SIP Channel Driver Denial Of Service Vulnerability

Bugtraq ID: 53205
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-2416
Remote: Yes
Local: No
Published: Apr 23 2012 12:00AM
Updated: Apr 13 2015 10:14PM
Credit: Thomas Arimont
Vulnerable: Gentoo Linux
Asterisk Asterisk Business Edition C.3.7.3
Asterisk Asterisk Business Edition C.3.6.4
Asterisk Asterisk Business Edition C.3.6.3
Asterisk Asterisk Business Edition C.3.6.2
Asterisk Asterisk Business Edition C.3.3.2
Asterisk Asterisk Business Edition C.3.2 3
Asterisk Asterisk Business Edition C.3.2 2
Asterisk Asterisk Business Edition C.3.1.0
Asterisk Asterisk Business Edition C.3.1 1
Asterisk Asterisk 10.0.1
Asterisk Asterisk 10.0
Asterisk Asterisk 1.8.8 2
Asterisk Asterisk 1.8.4 2
Asterisk Asterisk 1.8.4 1
Asterisk Asterisk 1.8.2 4
Asterisk Asterisk 1.8.1
Asterisk Asterisk 1.8
Asterisk Asterisk 10.3.0
Asterisk Asterisk 10.2.1
Asterisk Asterisk 10.2.0
Asterisk Asterisk 10.0
Asterisk Asterisk 1.8.7.2
Asterisk Asterisk 1.8.7.1
Asterisk Asterisk 1.8.4.4
Asterisk Asterisk 1.8.4.3
Asterisk Asterisk 1.8.3.3
Asterisk Asterisk 1.8.3.1
Asterisk Asterisk 1.8.2.1
Asterisk Asterisk 1.8.11.0
Asterisk Asterisk 1.8.10.1
Asterisk Asterisk 1.8.10.0
Asterisk Asterisk 1.8.1.2
Not Vulnerable: Asterisk Asterisk Business Edition C.3.7.4
Asterisk Asterisk 10.3.1
Asterisk Asterisk 1.8.11.1


 

Privacy Statement
Copyright 2010, SecurityFocus