Mozilla Firefox/SeaMonkey/Thunderbird Site Identity Spoofing Vulnerability

Mozilla Firefox, SeaMonkey, and Thunderbird are affected by a spoofing vulnerability.

Attackers may exploit this issue to spoof the identity of a secure site. Successfully exploiting this issue may aid in phishing attacks.

The issue has been fixed in:

Firefox 12.0
Firefox ESR 10.0.4
Thunderbird 12.0
Thunderbird ESR 10.0.4
SeaMonkey 2.9


 

Privacy Statement
Copyright 2010, SecurityFocus