Drupal RealName Module Cross Site Scripting Vulnerability

Bugtraq ID: 53250
Class: Input Validation Error
CVE: CVE-2012-2298
Remote: Yes
Local: No
Published: Apr 25 2012 12:00AM
Updated: Aug 16 2012 01:20PM
Credit: Gabor Szanto, Dave Reid and Drupal Security Team
Vulnerable: Drupal RealName 6.X-1.4
Drupal RealName 6.x-1.3
Drupal RealName 6.x-1.2
Not Vulnerable: Drupal RealName 6.X-1.5


 

Privacy Statement
Copyright 2010, SecurityFocus