Net-SNMP Agent MIB Subtree Remote Denial of Service Vulnerability

Bugtraq ID: 53258
Class: Input Validation Error
CVE: CVE-2012-2141
Remote: Yes
Local: No
Published: Apr 26 2012 12:00AM
Updated: Apr 13 2015 08:01PM
Credit: Sergio Freire
Vulnerable: Net-SNMP Net-SNMP 5.7.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus