Baby Gekko CMS Multiple Cross Site Scripting and HTML Injection Vulnerabilities

Bugtraq ID: 53366
Class: Input Validation Error
CVE: CVE-2012-3836
CVE-2012-3837
Remote: Yes
Local: No
Published: May 02 2012 12:00AM
Updated: Mar 08 2015 04:04PM
Credit: Gjoko Krstic.
Vulnerable: Baby Gekko Gekko Web Builder 1.1.5c
Not Vulnerable: Baby Gekko Gekko Web Builder 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus