VMware Multiple Products Multiple Memory Corruption Privilege Escalation Vulnerabilities

Bugtraq ID: 53369
Class: Boundary Condition Error
CVE: CVE-2012-1516
CVE-2012-1517
CVE-2012-2449
CVE-2012-2450
Remote: No
Local: Yes
Published: May 03 2012 12:00AM
Updated: Aug 17 2012 07:30PM
Credit: The vendor
Vulnerable: VMWare Workstation 8.0.2
VMWare Workstation 8.0.1
VMWare Player 4.0.2
VMWare Player 4.0.1
VMWare Fusion 4.1.2
VMWare Fusion 4.1.1
VMWare ESXi 5.0
VMWare ESXi 4.1
VMWare ESXi 4.0
VMWare ESXi 3.5
VMWare ESX 4.1
VMWare ESX 4.0
VMWare ESX 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus