PHP 'php-cgi' Information Disclosure Vulnerability

PHP is prone to an information-disclosure vulnerability.

Exploiting this issue allows remote attackers to view the source code of files in the context of the server process. This may allow the attacker to obtain sensitive information and to run arbitrary PHP code on the affected computer; other attacks are also possible.


 

Privacy Statement
Copyright 2010, SecurityFocus