MyBB Versions Prior to 1.6.7 Multiple Security Vulnerabilities

Bugtraq ID: 53417
Class: Input Validation Error
CVE: CVE-2012-2324
CVE-2012-2325
CVE-2012-2326
CVE-2012-2327
Remote: Yes
Local: No
Published: May 08 2012 12:00AM
Updated: Aug 16 2012 01:20PM
Credit: Nathan Malcolm and Jammerx2
Vulnerable: MyBB MyBB 1.6.6
MyBB MyBB 1.6.5
MyBB MyBB 1.6.4
MyBB MyBB 1.6.3
MyBB MyBB 1.6.2
MyBB MyBB 1.6.1
MyBB MyBB 1.4.16
MyBB MyBB 1.4.15
MyBB MyBB 1.4.14
MyBB MyBB 1.4.10
MyBB MyBB 1.4.9
MyBB MyBB 1.4.8
MyBB MyBB 1.4.7
MyBB MyBB 1.4.6
MyBB MyBB 1.4.5
MyBB MyBB 1.4.3
MyBB MyBB 1.4.2
MyBB MyBB 1.2.14
MyBB MyBB 1.2.12
MyBB MyBB 1.2.2
MyBB MyBB 1.2.1
MyBB MyBB 1.2
MyBB MyBB 1.6
Not Vulnerable: MyBB MyBB 1.6.7


 

Privacy Statement
Copyright 2010, SecurityFocus