Adobe Photoshop CVE-2012-2028 Remote Buffer Overflow Vulnerability

Bugtraq ID: 53421
Class: Boundary Condition Error
CVE: CVE-2012-2028
Remote: Yes
Local: No
Published: May 08 2012 12:00AM
Updated: May 09 2012 07:40AM
Credit: nine8 of Code Audit Labs of vulnhunt.com
Vulnerable: Adobe Photoshop EXTENDED CS5.1 12.1
Adobe Photoshop EXTENDED CS5 12.0
Adobe Photoshop CS5.5 0
Adobe PhotoShop CS5 12.0.4
Adobe PhotoShop CS5 12.0.3
Adobe PhotoShop CS5 12.0.2
Adobe PhotoShop CS5 12.0.1
Adobe Photoshop CS5.1
Adobe Photoshop CS5
Not Vulnerable: Adobe Photoshop CS6 0


 

Privacy Statement
Copyright 2010, SecurityFocus