WordPress Login With Ajax Plugin Cross Site Scripting Vulnerability

Bugtraq ID: 53423
Class: Input Validation Error
CVE: CVE-2012-2759
CVE-2012-4283
Remote: Yes
Local: No
Published: May 08 2012 12:00AM
Updated: Aug 16 2012 09:50PM
Credit: Stewart McIntyre of Dell SecureWorks.
Vulnerable: WordPress Login With Ajax Plugin 3.0.4
Not Vulnerable: WordPress Login With Ajax Plugin 3.0.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus