Drupal Glossary Module Cross Site Scripting Vulnerability

Bugtraq ID: 53440
Class: Input Validation Error
CVE: CVE-2012-2699
CVE-2012-2339
Remote: Yes
Local: No
Published: May 09 2012 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: Dylan Wilder-Tack of the Drupal Security Team
Vulnerable: Drupal Glossary 6.X-1.6
Drupal Glossary 6.X-1.5
Not Vulnerable: Drupal Glossary 6.x-1.8


 

Privacy Statement
Copyright 2010, SecurityFocus