WordPress WP Forum Server Plugin SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 53530
Class: Input Validation Error
CVE: CVE-2012-6622
CVE-2012-6625
Remote: Yes
Local: No
Published: May 15 2012 12:00AM
Updated: Jan 24 2014 12:23AM
Credit: Heine Pedersen and Torben Jensen
Vulnerable: WordPress WP Forum Server 1.7.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus