LongTail JW Player 'debug' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 53554
Class: Input Validation Error
CVE: CVE-2012-2904
Remote: Yes
Local: No
Published: May 16 2012 12:00AM
Updated: Mar 08 2015 04:04PM
Credit: gainover
Vulnerable: LongTail JW Player 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus