Drupal Aberdeen Theme Cross Site Scripting Vulnerability

Bugtraq ID: 53581
Class: Input Validation Error
CVE: CVE-2012-2709
CVE-2012-2907
Remote: Yes
Local: No
Published: May 16 2012 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: Jakub Suchy of the Drupal Security Team and Premek Sumpela.
Vulnerable: Drupal Aberdeen 6.x-1.10
Not Vulnerable: Drupal Aberdeen 6.x-1.11


 

Privacy Statement
Copyright 2010, SecurityFocus