Samba Pre-2.0.5 Vulnerabilities

Bugtraq ID: 536
Class: Unknown
CVE:
Remote: Yes
Local: Yes
Published: Jul 21 1999 12:00AM
Updated: Jul 21 1999 12:00AM
Credit: These vulnerabilities were pointed out in a message posted to BugTraq by Andrew Tridgell <tridge@samba.org> on July 21 regarding the release of Samba version 2.0.5 and the security-fixes relating to it.
Vulnerable: Samba Samba 2.0.4
+ Debian Linux 2.1
+ Redhat Linux 6.0
+ Redhat Linux 6.0
+ Redhat Linux 5.2 i386
+ Redhat Linux 5.2 i386
+ Redhat Linux 4.2
+ Redhat Linux 4.2
Not Vulnerable: Samba Samba 2.0.5
- Caldera OpenLinux 2.3
- Caldera OpenLinux 2.3
- SCO eServer 2.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus