Moodle SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 53627
Class: Input Validation Error
CVE: CVE-2012-2362
CVE-2012-2363
Remote: Yes
Local: No
Published: May 21 2012 12:00AM
Updated: Apr 13 2015 10:00PM
Credit: Simon Coggins
Vulnerable: Moodle Moodle 1.9.17
Moodle Moodle 1.9.16
Moodle Moodle 1.9.14
Moodle Moodle 1.9.13
Moodle Moodle 1.9.12
Moodle Moodle 1.9.11
Moodle Moodle 1.9.10
Moodle Moodle 1.9.9
Moodle Moodle 1.9.8
Moodle Moodle 1.9.7
Moodle Moodle 1.9.6
Moodle Moodle 1.9.5
Moodle Moodle 1.9.4
Moodle Moodle 1.9.1
Moodle Moodle 1.9.3
Moodle Moodle 1.9.2
Moodle Moodle 1.9.17+
Moodle Moodle 1.9.15
Moodle Moodle 1.9
Not Vulnerable: Moodle Moodle 1.9.18


 

Privacy Statement
Copyright 2010, SecurityFocus