Wireshark Multiple Dissector Denial of Service Vulnerabilities

Wireshark is prone to multiple denial-of-service vulnerabilities.

An attacker can exploit these issues to crash the affected application, denying service to legitimate users.

Wireshark versions 1.6.0 through 1.6.7 and versions 1.4.0 through 1.4.12 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus