Cobbler Remote Command Injection Vulnerability

Bugtraq ID: 53666
Class: Input Validation Error
CVE: CVE-2012-2395
Remote: Yes
Local: No
Published: Apr 11 2012 12:00AM
Updated: Jul 09 2012 07:30PM
Credit: David Black
Vulnerable: SuSE openSUSE 12.1
SuSE openSUSE 11.4
Red Hat Network Satellite Server (for RHEL 6) 5.4
Red Hat Network Satellite Server (for RHEL 5) 5.4
Cobbler Cobbler 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus