Drupal Taxonomy List Module Cross Site Scripting Vulnerability

Bugtraq ID: 53671
Class: Input Validation Error
CVE: CVE-2012-2711
Remote: Yes
Local: No
Published: May 23 2012 12:00AM
Updated: Aug 07 2012 08:42PM
Credit: Dylan Wilder-Tack of the Drupal Security Team
Vulnerable: Drupal Taxonomy List 6.X-1.3
Drupal Taxonomy List 6.X-1.1
Not Vulnerable: Drupal Taxonomy List 6.X-2.0
Drupal Taxonomy List 6.X-1.4


 

Privacy Statement
Copyright 2010, SecurityFocus