Drupal Amadou Module Cross Site Scripting Vulnerability

Bugtraq ID: 53732
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 30 2012 12:00AM
Updated: May 30 2012 12:00AM
Credit: Peter Wolanin and Matt Chapman of the Drupal Security Team
Vulnerable: Drupal Amadou 6.X-1.2
Drupal Amadou 6.X-1.0
Not Vulnerable: Drupal Amadou 6.X-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus