Drupal Comment Moderation Module Cross Site Request Forgery Vulnerability

Bugtraq ID: 53738
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: May 30 2012 12:00AM
Updated: May 30 2012 12:00AM
Credit: Dylan Tack and Tim Wood
Vulnerable: Drupal Comment Moderation 6.X-1.0
Not Vulnerable: Drupal Comment Moderation 6.X-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus