WebKit Cross Site Scripting Filter Security Bypass Vulnerability

Bugtraq ID: 53762
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 02 2012 12:00AM
Updated: Jun 02 2012 12:00AM
Credit: k3170makan
Vulnerable: WebKit Open Source Project WebKit 1.2.5
WebKit Open Source Project WebKit 1.2.3
WebKit Open Source Project WebKit 1.2.2
WebKit Open Source Project WebKit r82222
WebKit Open Source Project WebKit r77705
WebKit Open Source Project WebKit r52833
WebKit Open Source Project WebKit r52401
WebKit Open Source Project WebKit r51295
WebKit Open Source Project WebKit r38566
WebKit Open Source Project WebKit r105591
WebKit Open Source Project WebKit 2
WebKit Open Source Project WebKit 1.2.X
WebKit Open Source Project WebKit 1.2.2-1
WebKit Open Source Project WebKit 0
Google Chrome 18.0.1025.162
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus