Ubuntu 'ubuntuone-client' Package SSL Certificate Validation Information Disclosure Vulnerability

Ubuntu 'ubuntuone-client' package is prone to an information disclosure vulnerability.

An attacker can exploit this issue through man-in-the-middle attacks by impersonating a trusted server. This may allow the attacker to obtain or modify sensitive information. Information harvested may aid in further attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus