WordPress FCChat Widget Plugin 'Upload.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 53855
Class: Input Validation Error
CVE: CVE-2012-3578
Remote: Yes
Local: No
Published: Jun 07 2012 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: Sammy FORGIT
Vulnerable: WordPress FCChat Widget 2.2.13
WordPress FCChat Widget 2.2.12
WordPress FCChat Widget 2.2.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus