JBoss 'mod_cluster' CVE-2012-1154 Security Bypass Vulnerability

Bugtraq ID: 54086
Class: Access Validation Error
CVE: CVE-2012-1154
Remote: Yes
Local: No
Published: Jun 19 2012 12:00AM
Updated: Aug 13 2012 10:30PM
Credit: The vendor reported this issue.
Vulnerable: Red Hat JBoss Enterprise Web Server for Windows 1.0.2
Red Hat JBoss Enterprise Web Server for RHEL 6 1.0.2
Red Hat JBoss Enterprise Web Server for RHEL 6 1.0
Red Hat JBoss Enterprise Web Server for RHEL 5 Server 1.0
Red Hat JBoss Enterprise Web Server for RHEL 4 ES 1.0.2
Red Hat JBoss Communications Platform 5.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus