LongTail JW Player CVE-2012-3351 Cross Site Scripting Vulnerability

Bugtraq ID: 54101
Class: Input Validation Error
CVE: CVE-2012-3351
Remote: Yes
Local: No
Published: Jun 19 2012 12:00AM
Updated: Jun 11 2014 05:53PM
Credit: Ali Pezesch and Jiri Richter, Microsoft
Vulnerable: LongTail JW Player 5.6
JoomlaWorks AllVideos 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus