OpenSSH 'ssh_gssapi_parse_ename()' Function Denial of Service Vulnerability

OpenSSH is prone to a remote denial-of-service vulnerability.

Exploiting this issue allows remote attackers to trigger denial-of-service conditions due to excessive memory consumption.

OpenSSH 5.8 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus