Google Chrome Prior to 20.0.1132.43 Multiple Security Vulnerabilities

Google Chrome is prone to multiple vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the browser, bypass security restrictions, or cause denial-of-service conditions; other attacks may also be possible.

Versions prior to Chrome 20.0.1132.43 are vulnerable.

NOTE: The CVE-2012-2764 issue has been moved to BID 54477 (Google Chrome 'metro_driver.dll' DLL Loading Arbitrary Code Execution Vulnerability) to better document it.

NOTE: The CVE-2012-2807 issue has been moved to BID 54718 (libxml2 CVE-2012-2807 Multiple Integer Overflow Vulnerabilities) to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus