Multiple GE Proficy Products Stack Buffer Overflow and Command Injection Vulnerabilities

Multiple GE Proficy Products are prone to remote stack-based buffer-overflow and command-injection vulnerabilities.

The attacker can exploit the remote command-injection issue to execute arbitrary shell commands in the context of the application (typically Internet Explorer) that uses the ActiveX control.

Attackers can exploit this issue to execute arbitrary code within the context of an application (typically Internet Explorer) that uses the ActiveX control. Failed exploit attempts will result in a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus