Joomla! Language Switcher ModuleMultiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 54259
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 02 2012 12:00AM
Updated: Sep 19 2012 03:50PM
Credit: Stefan Schurtz
Vulnerable: Joomla Joomla! 2.5.4
Joomla Joomla! 2.5.3
Joomla Joomla! 2.5.2
Joomla Joomla! 2.5.1
Joomla Joomla! 2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus