HP EMANATE 14.2 Predictable SNMP Community String Vulnerability

Bugtraq ID: 5428
Class: Design Error
CVE: CVE-2002-1408
Remote: Yes
Local: No
Published: Aug 08 2002 12:00AM
Updated: Jul 11 2009 02:56PM
Credit: Vulnerability first detailed in HP Security Bulletin HPSBUX0208-208.
Vulnerable: HP OpenView Emanate SNMP Agent 14.2 Win NT/2k
HP OpenView Emanate SNMP Agent 14.2 Solaris 2.X
HP OpenView Emanate SNMP Agent 14.2 HP-UX 11.X
HP OpenView Emanate SNMP Agent 14.2 HP-UX 10.20
HP HP-UX (VVOS) 11.0 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus