HP EMANATE 14.2 Predictable SNMP Community String Vulnerability

HP EMANATE 14.2 systems use a predictable default community string. Attackers who can guess the SNMP community string may gain unauthorized SNMP access, which may result in disclosure of sensitive information.

The vulnerability affects EMANATE 14.2 designed for Sun Solaris, HP-UX and Windows NT operating systems.


 

Privacy Statement
Copyright 2010, SecurityFocus