Asterisk Voice Mail Denial Of Service Vulnerability

Bugtraq ID: 54317
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-3812
Remote: Yes
Local: No
Published: Jul 05 2012 12:00AM
Updated: May 07 2015 05:17PM
Credit: Nicolas Bouliane
Vulnerable: Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Asterisk Certified Asterisk 1.8.11-cert2
Asterisk Certified Asterisk 1.8.11-cert1
Asterisk Asterisk 10.4.1
Asterisk Asterisk 10.3.1
Asterisk Asterisk 10.3.0
Asterisk Asterisk 1.8.12.1
Asterisk Asterisk 1.8.11.1
Asterisk Asterisk 1.8.11.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus