GNU glibc Formatted Printing Functionality Multiple Security Vulnerabilities

GNU glibc is prone to multiple security vulnerabilities in the formatted printing functionality that allow attackers to corrupt memory or bypass certain security protection mechanisms.

An attacker can exploit these issues to bypass certain security protections or execute arbitrary code in the context of the applications using the affected library. Failed exploit attempts will likely crash the application.


 

Privacy Statement
Copyright 2010, SecurityFocus